Getting Started

Module installation requirements.

1. Merchant Account

A Clearpay Merchant account is required to use the module

Click here to get connect or register.

2. Magento Version

The Clearpay Extension for Magento is compatible with Magento versions 1.6.x and 1.9.x C.E and Magento 1.14.x E.Ev

3. Store Currency

The plugin relies on a dedicated Website Scope being used for each market region (country) with a corresponding Base Currency set in the Magento Admin panel.

  • Check that the store's base currency is set to Euro (€).
    To set the Base Currency, go to the "System->Configuration" page and select the "Currency setup" menu, then use the "Default Display Currency" option to set the "Euro" as default.
973973

Currency Configuration

4. Store Language

The plugin relies on a dedicated Website Scope being used for each market region (country) with a corresponding Language set in the Magento Admin panel.

To set the language go to the "System->Configutation" page and select "General->Locale Options" menu to set the "Locale" option to a one of the valid Locale values (depends on where you offer Clearpay can be Spain, France or Italy)

10231023

Language configuration