Getting Started

Module installation requirements.

1. Merchant Account

A Clearpay Merchant account is required to use the module

Click here to get connect or register.

2. PrestaShop Version

The Clearpay Extension for PrestaShop is compatible with PrestaShop versions 1.6.x or 1.7.x.

3. Store Currency & Language

The plugin relies on a dedicated Website Scope being used for each market region (country) with a corresponding Base Currency and Languages set in the PrestaShop Admin panel.

  • Check that the store's base currency is set to Euro (€).
    To set the Base Currency, go to the "Localization" page of the "Localization" menu and use the "Default currency" option from the "Configuration" section.

📘

For more information about PrestaShop settings

Visit the